Page 1 of 1

The X-Content-Type-Options header is not set.

Posted: 07 May 2020, 12:30
by sonik_blast
For the The X-Content-Type-Options header is not set.
Open httpd.conf and add to the bottom

Code: Select all

LoadModule headers_module modules/mod_headers.so
Header set X-Content-Type-Options nosniff
Restart httpd service